开发工具提示无效的 appJSON["lazyCodeLoading"]

小程序 文章 2020-09-04 18:21 0 23 全屏看文

开发工具提示无效的 appJSON["lazyCodeLoading"]Development tooltip invalid appJSON["lazyCodeLoading"]

开发工具提示无效的 appJSON["lazyCodeLoading"]
框架类型 问题类型 操作系统 工具版本
小程序 Bug macOS v1.02.1911180

1.在app.json,里配置了  "lazyCodeLoading": "requiredComponents", 

2.然后升级版本到2.11.2

3.运行代码提示无效的 appJSON["lazyCodeLoading"]

Framework type problem type operating system tools version applet bug MacOS v1.02.1911180 1 app.json , configured "lazycode loading": "requiredcomponents", 2. Then upgrade the version to 2.11.2 3. Run the code to prompt invalid appjson ["lazycode loading"]

回答:

拾忆:

你在使用新属性的时候就不考虑升级下开发者工具版本吗?

实现丰盛:

这个怎么看效果呢?我用Audits运行了一下,和没有加一样

微喵网络:

黄字是警告,不是错误,不影响使用

-EOF-