基础库版本2.21.3,在IOS手机上打开体验版空白?

小程序 文章 2022-01-05 14:40 5 0 全屏看文

基础库版本2.21.3,在IOS手机上打开体验版空白?Basic library version 2.21.3, open the trial version on IOS mobile phone is blank?

基础库版本2.21.3,在IOS手机上打开体验版空白?

由于体验版的基础库版本无法由开发者进行选择,所以出现这个错误如何解决?因为报错连onload都没执行到,不应该是业务逻辑代码的问题,也不应该是是调用了该基础库版本不支持的api导致的,麻烦官方答复一下

Since the basic library version of the experience version cannot be selected by the developer, how to solve this error? Because the error is reported and onload is not executed, it should not be caused by the business logic code, nor by calling an API that is not supported by the basic library version. Please reply officially

回答:

筱茜、:

去掉勾选【将js编译成ES5】就正常了,后续的朋友有问题的话可以试试看哈,不行就试一下楼下的截图官方回答的方案

brave:

筱茜、:勾选将js编译成es5反而不行,我去掉后反而正常了
筱茜、:然后增强编译这个选项在哪里?我在本地设置里面没看到有设置的地方的?
宁静的疯子:

今天上午我的也突然不好使了,也报一样的错

筱茜、:我刚刚试了去掉勾选【将js编译成ES5】就正常了,你还有问题的话可以试试看

-EOF-